Charts are down

Incident Report for RevenueCat

Resolved

The connection is stable and we are not observing any other issues. Marking the incident as resolved.
Posted Sep 08, 2025 - 22:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 08, 2025 - 20:50 UTC

Monitoring

We have recovered connectivity and are monitoring it. Charts are working again.

Sorry for any inconveniences.
Posted Sep 08, 2025 - 20:50 UTC

Investigating

We have temporarily lost connectivity with our database provider and charts are unavailable. We are working to recover connectivity as soon as possible.
Posted Sep 08, 2025 - 20:36 UTC
This incident affected: Dashboard (Charts).